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Conventions Used in this Guide

Please take a moment to review how instructions and other useful information are presented in
this documentation.

l Procedures are presented as numbered lists. A single bullet indicates that the procedure
has only one step.

l Bold type is used for the following:
o Keyboard entries that should be typed in their entirety exactly as shown. For
example, “copy file1” means you must type the word copy, then type a space, and
then type file1.

o On-screen prompts and messages, names of options and text boxes, and menu
commands. Menu commands are often separated by greater than signs (>). For
example, “click HFSS > Excitations > Assign >Wave Port.”

o Labeled keys on the computer keyboard. For example, “Press Enter” means to
press the key labeled Enter.

l Italic type is used for the following:
o Emphasis.
o The titles of publications.
o Keyboard entries when a name or a variable must be typed in place of the words in
italics. For example, “copy filename” means you must type the word copy, then
type a space, and then type the name of the file.

l The plus sign (+) is used between keyboard keys to indicate that you should press the
keys at the same time. For example, “Press Shift+F1” means to press the Shift key and,
while holding it down, press the F1 key also. You should always depress the modifier key
or keys first (for example, Shift, Ctrl, Alt, or Ctrl+Shift), continue to hold it/them down, and
then press the last key in the instruction.

Accessing Commands: Ribbons, menu bars, and shortcut menus are three methods that can
be used to see what commands are available in the application.

l The Ribbon occupies the rectangular area at the top of the application window and con-
tains multiple tabs. Each tab has relevant commands that are organized, grouped, and
labeled. An example of a typical user interaction is as follows:

"Click Draw > Line"
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This instruction means that you should click the Line command on the Draw ribbon tab.
An image of the command icon, or a partial view of the ribbon, is often included with the
instruction.

l Themenu bar (located above the ribbon) is a group of the main commands of an applic-
ation arranged by category such File, Edit, View, Project, etc. An example of a typical user
interaction is as follows:

"On the Filemenu, click theOpen Examples command" means you can click the File
menu and then clickOpen Examples to launch the dialog box.

l Another alternative is to use the shortcut menu that appears when you click the right-
mouse button. An example of a typical user interaction is as follows:

“Right-click and select Assign Excitation >Wave Port” means when you click the right-
mouse button with an object face selected, you can execute the excitation commands
from the shortcut menu (and the corresponding sub-menus).

Getting Help: Ansys Technical Support

For information about Ansys Technical Support, go to the Ansys corporate Support website,
http://www.ansys.com/Support. You can also contact your Ansys account manager in order to
obtain this information.

All Ansys software files are ASCII text and can be sent conveniently by e-mail. When reporting
difficulties, it is extremely helpful to include very specific information about what steps were
taken or what stages the simulation reached, including software files as applicable. This allows
more rapid and effective debugging.

Help Menu

To access help from the Help menu, click Help and select from the menu:

l [product name] Help - opens the contents of the help. This help includes the help for the
product and itsGetting Started Guides.

l [product name] Scripting Help - opens the contents of the Scripting Guide.
l [product name] Getting Started Guides - opens a topic that contains links to Getting
Started Guides in the help system.

Context-Sensitive Help

To access help from the user interface, press F1. The help specific to the active product (design
type) opens.

You can press F1 while the cursor is pointing at a menu command or while a particular dialog
box or dialog box tab is open. In this case, the help page associated with the command or open
dialog box is displayed automatically.
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1 - Introduction
This document is intended as supplementary material to HFSS for beginners and advanced
users. It includes instructions to create, simulate, and analyze a right-angle coaxial connector.

Sample Project - Coaxial Connector:
Coaxial connectors can connect co-axial cables with one another or devices for which a signal
needs to be carried through co-axial cables.

The following figure illustrates a model of a right-angle coaxial connector to be drawn as part of
this exercise.

Figure 1-1: Co-axial Connector

HFSS Design Environment:
You will use many features of HFSS to create, analyze, and evaluate this model, as follows:

l 3D solid modeling to design the device
l Define Offset Coordinate Systems
l Use primitives, such as Cylinders and Polylines
l Perform Boolean operations to Unite and Subtract objects
l Assign Excitations
l Analysis a Setup and Fast Frequency Sweep to analyze
l Validate the model
l Create Plots in Cartesian coordinates
l Create Field Overlays to plot electromagnetic fields

Getting Started with HFSS: Coax Connector
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l Create 3D Field Plots
l Animate Results
l View the Port Field Display

Introduction 1-2
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2 - Set Up the Project
After launching Ansys Electronics Desktop, you will perform the following tasks as part of setting
up the project:

l Set Tool Options
l Insert an HFSS Design
l Set Model Units (cm)
l Verify Solution Type (Terminal)

Launch Ansys Electronics Desktop:
For convenience, a shortcut to the Ansys Electronics Desktop application is placed on your
desktop during program installation. Optionally, you may want to pin the shortcut to your Win-
dows Start Menu too.

1. Double-click Ansys Electronics Desktop (or click the same shortcut on your
Start Menu) to launch the application.

Set Up the Project 2-1
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Figure 2-1: Ansys Electronics Desktop

Note:

Refer to the preceding figure. If the Projectx folder is missing, click New on the
Desktop ribbon tab to start a new project. This folder will be missing if you
already had Electronics Desktop open to work on another project and closed that
project without exiting the application. Also, if the Project Manager window does
not appear, go to the Viewmenu and enable it.

Set General Options

1. On the Desktop ribbon tab, click General Options.

TheOptions dialog box appears.

Set Up the Project 2-2
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2. Click the + symbol by HFSS to expand this branch and select Boundary Assignment.
3. Ensure all Boundary Assignment options are selected, as shown below:

Figure 2-2: HFSS Boundary Assignment Options

4. Click the + symbol by 3D Modeler Options and select Drawing.
a. Under Drawing Data Entry Mode, ensure that Point is selected.
b. Select Automatically cover closed polylines.
c. Select Edit properties of new primitives

Figure 2-3: 3D Modeler Drawing Options

Set Up the Project 2-3
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Note:

The Edit properties of new primitives option causes the Properties dialog box
to appear whenever you create a new object. This option makes it very easy to
immediately edit the location, dimensions, coordinate system, material, name, or
appearance of new objects.

5. ClickOK to close theOptions window.

Insert HFSS Design
Either of the two red-boxed icons in the following figure insert an HFSS design into the project.
The default action for the HFSS drop-down menu is to insert a regular HFSS design. Therefore,
clicking the first icon has the same effect as accessing the drop-down menu and clicking the
second icon.

Figure 2-4: Insert HFSS Design

1. Expand the Projectx folder at the top of the Project Manager.
2. On the Desktop ribbon tab, click HFSS.

Note:

Adding an HFSS design type modifies the project and, hence, an asterisk
appears on Projectx.

Set Up the Project 2-4
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Figure 2-5: HFSSDesign1 Added

3. Click Projectx, press F2, and rename the project Coax Connector.

4. Save your model.

Enable Legacy View Orientations
This getting started guide was created based on standard view orientations that were in effect
for version 2023 R2 and earlier of the Ansys Electronics Desktop application. For consistency
between your experience and the views and instructions contained in this guide, select the
Enable Legacy View Orientation option in the 3D UI Options dialog box, as follows:

1. From the menu bar, click View >Options.

The 3D UI Options dialog box appears.

2. Select Enable Legacy View Orientation:

Set Up the Project 2-5
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3. ClickOK.

Changing the view orientation option does not change the model viewpoint that was in
effect at the time.

4. On the Draw ribbon tab, click Orient to change to the Trimetric view, which is the
default legacy view orientation.

You do not have to select Trimetric from theOrient drop-down menu. The default view
appears when you clickOrient.

Although this option can only be accessed once a design is added to a project, it is a global
option. Your choice is retained for all future program sessions, projects, and design types that
use the 3D Modeler or that produce 3D plots of results.

At the end of this guide, you will be prompted to clear the Enable Legacy View Orientation
option, if you prefer to use the view orientation scheme implemented for 2024 R1 and newer ver-
sions going forward.

For a comparison of the legacy and current view orientations, search for "View Options: 3D UI
Options" in the HFSS help. Additionally, views associated with Alt + double-click zones have

Set Up the Project 2-6
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been redefined. The current orientations are shown in the help topic, "Changing the Model View
with Alt+Double-Click Areas."

Set Model Units (cm)
Define the model units as follows:

1. On the Draw ribbon tab, click Units.

The Set Model Units and Max Extent dialog box appears.

2. Select cm (centimeters) from the Select units drop-down menu.

Keep the Rescale to new units and Advanced options cleared.

Figure 2-6: Set Model Units Dialog Box

3. ClickOK.

Verify Solution Type (Terminal)
Specify the design’s solution type as follows:

1. In the Project Manager, right-click HFSSDesign1 and select Solution Type from the
shortcut menu.

The Solution Type dialog box appears.

Set Up the Project 2-7
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Figure 2-7: Solution Type Dialog Box

2. Ensure that HFSS is selected under Solution Types and that the selectedOptions are Net-
work Analysis and Terminal.

These settings are the defaults for a clean program installation, but users can save dif-
ferent defaults if wanted.

3. ClickOK.

Note:

The Terminal solution type calculates terminal-based S-parameters of multi-con-
ductor transmission line ports. The S-matrix solutions are expressed in terms of
terminal voltages and currents.

Set Up the Project 2-8
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3 - Create the Model
Outline of the tasks to create the model:

l Define Offset Coordinate Systems to facilitate model construction
l Create copper objects (Conductor 1, Bend, Conductor 2 and Conductor 3)
l Unite the copper objects
l Create vacuum objects (Female End, Female Bend, andMale End)
l Unite the vacuum objects
l Create a Ring part
l Complete the Ring (subtract the united vacuum part from the Ring)
l Create Teflon parts (Male Teflon and Female Teflon)
l Complete the vacuum object (subtract the Teflon parts from the vacuum object)
l Complete the geometry (subtract united copper part from vacuum and Teflon parts)
l Assign excitations
l Verify boundary display (Solver View)

Create Conductor 1
The conductor for this model is made of copper and is comprised of four objects that you will
eventually unite into a single part. For convenience, you can set copper as the default material
before making the first four objects. Then, to create the first conductor object, draw a cylinder of
any size freehand in the Modeler window, starting at the global origin, and edit its properties.

1. On the Draw ribbon tab, choose Select from the Default Material drop-down menu:

Figure 3-1: Setting the Default Material

Create the Model 3-1
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The Select Definition dialog box opens.

a. Type cop in the Search by Name text box, and copper will be highlighted in the
materials list.

b. ClickOK to make copper the default material for new objects.

2. On the Draw ribbon tab, click Cylinder.
3. Click at the global origin to establish the center point of the cylinder base.

The cursor shows a diamond-shaped snapping point indicator when at the origin or any
grid points:

Figure 3-2: Snapping Point Indicator (at Origin)

4. Move the cursor along the xy plane to form a circle or any size and click the mouse again.

The mini z axis for the cylinder height appears.

5. Move the mouse along the mini z axis direction and click to complete a cylinder of any
height.

The Properties dialog box appears.

6. On the Command tab of the Properties dialog box, edit the fields as shown in the fol-
lowing figure. Then, keep the Properties dialog box open when finished.

If you clicked the correct starting point, you should only have to edit the Radius and
Height values. The Center Position should already be correct.

Figure 3-3: Conductor1, Properties Dialog Box (Command Tab)

Create the Model 3-2
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7. On the Attribute tab, change the Name to Conductor1.

Note:

By default, Solve Inside is deselected for metals or highly conductive materials.
In such cases, the conductive material is represented by a boundary condition
that removes the need to solve inside the material. For most projects, we recom-
mend you use the default setting for Solve Inside.

8. Select theMaterial Appearance option, if it is not already selected, and clickOK.

Note:

This option bases the object color and transparency on data from the material lib-
rary (when available). Use this option so that your model appearance is con-
sistent with the images in this exercise.

9. Finally, press CTRL+D to fit the view and click in the Modeler window background to clear
the current selection.

Figure 3-4: Conductor1

Note:

As you continue to build the model, whenever you want to fit the view, press
Ctrl+D.

Create the Model 3-3
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Create Offset Coordinate System
To make it easy to create the Bend object, create an offset coordinate system (CS) at the top
face of Conductor1, as follows.

1. On the Draw ribbon tab, select Relative CS >Offset, as shown in the following figure:

Figure 3-5: Offset Relative CS Command

Note:

Alternatively, you can just click Relative CS without accessing the drop-down
menu, sinceOffset is the default type of relative CS.

2. Click the center point of the top face of cylinder Conductor1. The cursor becomes a
sphere at the proper snap point.

As soon as you click the second point, the coordinate system RelativeCS1 is defined, and
the grid and axes move to the top of the cylinder.

Figure 3-6: Creating the First Offset Coordinate System

Create the Model 3-4
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Figure 3-7: RelativeCS1 in the History Tree

Create Conductor Bend
You will perform the following tasks in this section:

Begin by changing the drawing plane. For convenience, the plane should correspond to the
plane of the arc you will draw afterward. This arc defines the path for sweeping a face into a solid
(specifically, the conductor bend).

1. On the Draw ribbon tab, choose YZ from the Drawing plane drop-down menu.

Figure 3-8: Selecting YZ Drawing Plane

The grid is now displayed on the YZ plane of RelativeCS1. You will next draw an arc along
this plane to define the sweep path for the bend.

2. On the Draw ribbon tab, click Draw center point arc.
3. In the status bar at the bottom of the application, enter the following coordinates (pressing

Tab to jump into the X text box and to cycle between the X, Y, and Z text boxes):
l Axis: X: 0, Y: 0.4, Z: 0, and press Enter.
l Radial point: X: 0, Y: 0, Z: 0, and press Enter.
l Sweep Arc Length: X: 0, Y: 0.4, Z: 0.4, and press Enter.

Note:

If you make a mistake press Esc and resume.

Create the Model 3-5
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4. Right-click inside the modeler window and select Done from the shortcut menu.

The Done command completes the polyline with just the one arc segment.

5. ClickOK to close the Properties dialog box that appears.

Figure 3-9: Arc Polyline1 Created

6. Press F to switch to the Faces Selection Mode.
7. Select the top face of the Conductor1 cylinder.

8. On the Draw ribbon tab, click Surface > Create Object From Face.
9. With the sheet object just created still selscted, in the docked Properties window, change

the Name to Bend and press Enter.
10. PressO to switch to theObjects Selection Mode.

The object just created should still be selected.

11. Hold down Ctrl and also select the arc, Polyline1, you drew previously.
12. On the Draw ribbon tab, click Sweep along path.

The Sweep along path dialog box appears.

Figure 3-10: Sweep along path Dialog Box

13. ClickOK to complete the sweep with no draft or twist specified (0 degrees for both).

Create the Model 3-6
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The bend is swept along the path as shown below:

Figure 3-11: Swept Bend

Note:

Because the object Bend was derived from a face of Conductor1, a copper part,
the material copper has already been assigned to it.

Create Conductor 2
Draw a cylinder starting at the exposed end of the Bend to create Conductor2.

1. Click in the Modeler window's background area to clear the current selection.
2. Verify that RelativeCS1 (under Coordinate Systems in the History Tree) is still active.

Note:

A “w” icon indicates the current working coordinate system.

3. On the Draw ribbon tab, select XZ from the Drawing plane drop-down menu:

Create the Model 3-7
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Figure 3-12: Selecting XZ Drawing Plane

4. On the Draw ribbon tab, click Draw cylinder.
a. Click at the center point of the exposed face of the Bend. The cursor changes to a

sphere at the center point:

Figure 3-13: First Point for Defining Conductor2

b. Click on a quadrant point along the circular edge of the Bend's exposed face. The
cursor changes to a quarter-circle at a quadrant snapping point:

Figure 3-14: Second Point for Defining Conductor2

Create the Model 3-8
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5. Move the mouse in the +Y direction of RelativeCS1 and click to form a cylinder of any
length.

The Properties dialog box appears.

6. On the Command tab of the Properties dialog box, change the cylinder Height to 0.3 cm
and verify that the remaining values are in agreement with the following figure:

Figure 3-15: Conductor2 Properties – Command Tab

7. On the Attribute tab of the Properties dialog box, change the Name to Conductor2,
select theMaterial Appearance option, and clickOK.

8. Click in the Modeler window's background area to clear the current selection.

Figure 3-16: Conductor2 Created

Create the Model 3-9
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Create Second Offset Coordinate System
Create the second offset coordinate system to facilitate creation of Conductor3, Female, and
FemaleBend objects.

1. On the Draw ribbon tab, click Relative CS >Offset.
2. Click the center point of the exposed face of Conductor2. The cursor becomes a sphere to

indicate the center point of the face.

Figure 3-17: Defining Second Offset Coordinate System

The grid and axes move to the new location with the origin at the clicked center
point. Also, RelativeCS2 is added to the History Tree, and it is now the working
coordinate system.

Create Conductor 3
1. With RelativeCS2 as the working coordinate system, on the Draw ribbon tab, click

Draw cylinder.
2. Click the center point of the exposed face of Conductor2 as the starting location for the

next cylinder.
a. Move the mouse along the grid and click to set a radius of any size for the cylinder

base.
b. Move in the +Y direction and click once more to create a cylinder of any length.

The Properties dialog box appears.

3. On the Command tab of the Properties dialog box, edit the values as in shown in the fol-
lowing figure.

Create the Model 3-10
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Figure 3-18: Conductor3 Properties Dialog Box – Command Tab

4. On the Attribute tab, change the Name to Conductor3.
5. Select theMaterial Appearance option and clickOK.
6. Click in the background to clear the current selection.

Figure 3-19: Conductor3 Created

Unite Conductors 1, 2, 3, and Bend
1. Press Ctrl+A to select all objects in the model.

2. On the Draw ribbon tab, click Unite.
3. In the docked Properties window, change the Name to Conductor and press Enter.

Create the Model 3-11
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There is now a single part, Conductor, listed under copper in the History Tree.

4. Click in the background area to clear the current selection.

Figure 3-20: United Conductor Part in the History Tree

In the topics that follow, you will create and unite the vacuum objects, which represent the space
around the conductor inside the coax connector envelope.

Create the Female End
Before creating any of the vacuum objects, you will choose vacuum as the default material. The
color and transparency level defined in the materials library for vacuummakes it a bit difficult to
see. So, you can adjust the appearance for vacuum parts within the current project when choos-
ing the material, as outlined below.

Specify the Default Material and Its Appearance:

1. On the Draw ribbon tab, choose Select from the Default material drop-down menu.

The Select Definition dialog box appears.

In the next step, you will select the material vacuum. Even though this material is already
listed in the Default material drop-down menu, you are opening the Select Definition dia-
log box to alter the material appearance attributes for this project.

2. Type vac in the Search text box, and vacuum becomes highlighted in the materials list.

Ensure that the selected vacuummaterial is the one indicating Project in the Location
column. A Project definition already exists for this material because it is initially the default
material for HFSS designs. You cannot alter the properties of the Systemmaterial, but you
can edit project materials.

3. Click View/Edit Materials. Then, in the dialog box that appears, make the following
changes:
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a. UnderMaterial Appearance, ensure that the Use Material Appearance option is
selected.

b. Change the Color to a somewhat darker shade of gray (Red: 192, Green: 192, and
Blue: 192).

c. Change the Transparency to 0.6.
d. ClickOK to close the View / Edit Material dialog box, but leave the Select Definition

dialog box open.

Note:

This method of redefining the appearance is more efficient than defining
the material color and transparency separately for each new vacuum part
you create. It is a one-time change, and all future vacuum parts added to
the project will have the desired appearance attributes.

e. ClickOK to close the Select Definition dialog box.

Create the Female End Object:

4. Ensure that RelativeCS2 under Coordinate Systems in the History Tree, is the current
working coordinate system.

5. On the Draw ribbon tab, click Draw cylinder.
6. Draw a cylinder of any size and location.

After the third click, the Properties dialog box appears.

7. On the Command tab of the Properties dialog box, edit the values as shown in the fol-
lowing figure:
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Figure 3-21: Female End Properties – Command Tab

Keep the dialog box open.

8. On the Attribute tab, change the Name of the object to Female.
9. Select theMaterial Appearance option and clickOK.
10. Click in the background area to deselect the object.
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Create the Female Bend
You will now create the female bend.

1. Draw another Cylinder of any size and location and edit the values in the Command tab
of the Properties window, as shown in the following figure:

Figure 3-22: Female Bend Properties – Command Tab

2. On the Attribute tab, change the Name to FemaleBend, select theMaterial Appear-
ance option, and clickOK.

3. Click in the background area to clear the current selection.
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Figure 3-23: Female Bend Object Created

Create the Male End
For the next two objects you create, use the XY plane of theGlobal coordinate system.

1. SelectGlobal under Coordinate Systems in the History Tree to set it as the working
coordinate system.

2. On the Draw ribbon tab, select XY from the Drawing plane drop-down menu .

3. Draw a random Cylinder and edit the values in the Command tab of the Properties dialog
box, as shown in the following figure:
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Figure 3-24: Male Properties – Command Tab

4. On the Attribute tab, change the Name toMale, select theMaterial Appearance option,
and clickOK.

5. Clear the current selection. Your model should look like the image below:

Figure 3-25: Male End Created

Unite Female, FemaleBend, and Male

1. On the Draw ribbon tab, ensure that the current Selectmode isObject and then click
Select By Name.

The Select Object dialog box appears.
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2. From the dialog box, select Female, FemaleBend, andMale.

Note:

Make these selections in the above specified order and then clickOK.

3. On the Draw ribbon tab, click Unite.

All the vacuum objects are combined into a single part named Female. The first item selec-
ted determines the name of the united part.

4. Clear the current selection.

Notice that oval edges appear at the intersection of the vertical and horizontal cylindrical
surfaces after they're united.

Figure 3-26: Intersection Appearance after Cylindrical Parts are United

Create the Ring
To create the ring, draw a cylinder freehand and define a new material, as follows:

1. Draw a random Cylinder and edit its values in the Command tab of the Properties dialog
box, as shown in the following figure:
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Figure 3-27: Ring Properties – Command Tab

Leave the dialog box open.

2. On the Attribute tab of the Properties dialog box, change the Name to Ring.
3. Also, on the Attribute tab, select Edit from theMaterial drop-down menu.
4. In the Select Definition dialog box, click Add Material and make the following changes:

a. TypeMy_Ring into theMaterial Name text box.
b. Set the value of the Relative Permittivity at 3.
c. Select the Use Material Appearance option.
d. Choose a medium blue color (Red: 0, Green: 128, and Blue: 255).
e. Set the Transparency at 0.4.

5. ClickOK twice to close both the View / Edit Material and Select Definition dialog boxes.
6. In the Attribute tab of the Properties dialog box, select theMaterial Appearance option

and clickOK.

Do not clear the selection yet.

Create the Model 3-19

Ansys Electromagnetics Suite 2024 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS: Coax Connector

Figure 3-28: Ring Object Created

Complete the Ring
To complete the Ring, you will use the Female part as a cutting tool to subtract out the inside dia-
meter portion of the Ring.

1. Select Ring in the History Tree
2. Hold down Ctrl and also select Female in the History Tree.
3. On the Draw ribbon tab, click Subtract.

The Subtract dialog box appears.

4. Ensure the settings are as shown in the following figure and clickOK.
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Figure 3-29: Subtract Dialog Box.

Note:

The Ring is complete and is no longer a disk shape. It is placed around the OD of
the Female (vacuum) part at the male end of the connector.

5. Clear the current selection. Your model should look like the following figure:
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Figure 3-30: The Completed Ring

Create the Male Teflon
You will be creating two Teflon parts, so before doing so, you can define a new default material,
My_Teflon, complete with appearance data. This step eliminates the need of setting the material
and its appearance twice. Then, to create theMaleTeflon part, draw a random cylinder and edit
its size and location.

Specify the Default Material and Its Appearance:

1. On the Draw ribbon tab, choose Select from the Default material drop-down menu.

The Select Definition dialog box appears.

2. Click Add Material. Then, in the View / Edit Material dialog box that appears, make the fol-
lowing changes:

a. TypeMy_Teflon in theMaterial Name text box.
b. Change the Relative Permittivity value to 2.1.
c. UnderMaterial Appearance, ensure that the Use Material Appearance option is

selected.
d. Change the Color to a bright yellow (Red: 255, Green: 255, and Blue: 128).
e. Change the Transparency to 0.7.
f. ClickOK twice, to close the View / Edit Material and the Select Definition dialog

boxes.

Create the Male Teflon Part:

3. Draw a random Cylinder and edit the values on the Command tab of the Properties dia-
log box, as shown in the following figure:

Figure 3-31: Male Teflon Properties – Command Tab
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4. On the Attribute tab change the Name toMaleTeflon.
5. Select theMaterial Appearance option and clickOK.

Subtract the Ring from the Male Teflon Part:

Optionally, subtract the Ring from theMaleTeflon part so that the model reflects the actual con-
struction of the coax connector (with no overlapping parts). If you do not perform this operation,
the solver will automatically use the Ringmaterial properties where the two parts overlap, since
the Ring volume is completely contained within theMaleTeflon volume. So, this operation will
not change the analysis results. However, it's a good practice to model the assembly as it is actu-
ally built. This practice also avoids potential problems when objects partially intersect. In such
cases, the solver may not correctly determine which material properties to use and which to
ignore.

6. In the History Tree, selectMaleTeflon.
7. Hold down Ctrl and also select Ring.
8. In the Draw ribbon tab, click Subtract.
9. Ensure that the Subtract dialog box settings are as pictured below and clickOK.

Figure 3-32: Subtract Dialog Box

10. Clear the current selection.
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Figure 3-33: Male Teflon Created

Create the Female Teflon
Create one more cylinder and place it inside the structure that you have drawn so far, as follows.

1. Draw a random Cylinder and edit the values in the Command tab of the Properties dialog
box as shown below, including the Coordinate System and Axis fields.

Figure 3-34: Female Teflon Properties – Command Tab

2. On the Attribute tab change the Name to FemaleTeflon, select theMaterial Appear-
ance option, and clickOK.
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3. Clear the current selection.

Figure 3-35: The Female Teflon Created

Complete the Vacuum Object
Complete the vacuum object.

1. PressO to enter the object selection mode and, on the Draw ribbon tab, click Select
By Name.

The Select Object dialog box appears.

2. Select the objects Female, FemaleTeflon, andMaleTeflon (in that specific order) and
clickOK.

3. Click Subtract on the Draw ribbon tab.

The Subtract dialog box appears.

4. Ensure that the settings in the Subtract dialog box are as pictured below and clickOK.
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Figure 3-36: Subtract Dialog Box

The vacuum part, Female, is cut away where it was overlapped by the FemaleTeflon and
MaleTeflon parts.

Complete the Model
Complete creating the model by subtracting the portions of the Female, FemaleTeflon, and
MaleTeflon parts where they are overlapped by the Conductor.

1. From the History Tree, select Female.
2. Hold down Ctrl and also select FemaleTeflon, MaleTeflon, and Conductor from the His-

tory tree.
3. On the Draw ribbon tab, click Subtract.

The Subtract dialog box appears.

4. In the Tool Parts list, select FemaleTeflon andMaleTeflon. Then, click the left-pointing

arrow (  ) to move these two parts to the Blank Parts list.
5. Select the Clone tool objects before operation option.

The Subtract dialog box should be identical to the following figure:
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Figure 3-37: Subtract Dialog Box

6. ClickOK to complete the operation and then clear the selection.

Figure 3-38: Model Geometry Completed

You are now finished with the model construction. You will next assign excitations and set up the
analysis.
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Assign Excitation 1
For this model we will use wave ports to excite both ends of the coax connector. This section
describes how to assign the first excitation.

1. Press F to enter the face selection mode.
2. On the Draw ribbon tab, clickOrient > Bottom (+Z).

3. Press Ctrl+D, if needed, to fit the view.
4. Select the bottom face, as indicated below:

Figure 3-39: The Bottom Face Selected

5. In the Modeler window, right-click, and choose Assign Excitation > Port > Terminal
Wave Port from the shortcut menu.

The Reference Conductors for Terminals dialog box appears.

6. Set the Port Name to P1, select the Use port object name option, and clickOK.
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Figure 3-40: Reference Conductors for Terminals Dialog Box

The excitation gets assigned and P1 and its associated terminal appear in the Project Man-
ager.

7. Under Excitations > P1 in the Project Manager, select the terminal Female_T1.

Note:

You may see a different terminal name under P1 if you did not select the vacuum
parts in exactly the prescribed order when uniting them in an earlier procedure.

8. In the docked Properties window, change the terminal Name to P1_T1 and press Enter.
9. Alternately, select P1 and P1_T1 to see them visualized on the model.

Figure 3-41: The Port P1 and Terminal Female_T1 Visualization
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Assign Excitation 2
To assign the second excitation, do the following:

1. On the Draw ribbon tab, clickOrient > Trimetric to restore the default orientation of the
model view.

2. Select the end (+Y) face of the Female part of the model, as shown below:

Figure 3-42: Second Excitation Face

3. Right-click and choose Assign Excitations > Port > Terminal Wave Port.
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The Reference Conductors for Terminals dialog box appears.

4. Set the Port Name to P2, select the Use port object name option, and clickOK.

Figure 3-43: Reference Conductors for Terminals Dialog Box

The new wave port and terminal definitions appear in the Project Manager.

5. Under Excitations > P2 in the Project Manager, select the terminal Female_T2.
6. In the docked Properties window, change the terminal Name to P2_T2 and press Enter.

Boundary Display (Optional)
The Boundary Display (Solver View) provides a snapshot of all boundaries in the model, includ-
ing ports and outer faces of model objects. It can be useful for diagnosing problems with design
setups.

1. On the View ribbon tab, click Hide/Show overlaid visualization in the active view.

Note:

The Active View Visibility dialog box appears.

2. On the 3D Modeler tab, you can control Visibility of any of the objects comprising the
model.
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Figure 3-44: Active View Visibility Dialog Box – 3D Modeler Tab

3. On the Excitations tab, you can control Visibility of any applied excitations. In this case,
wave ports P1 and P2, and their associated terminals P1_T1 and P2_T2.

Figure 3-45: Active View Visibility Dialog Box – Excitations Tab

4. If you made any excitations visible, return them to invisible and then click Done to close
the dialog box.

5. From the menu bar click HFSS > Boundary Display (Solver View).

The Solver View of Boundaries dialog box appears.

Note:

HFSS identifies all the unique boundary conditions and ports to display.

6. On the dialog box, click the Visibility check box for boundaries that you wish to display.
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Note:

If you double-click the fields under Color, you can change the color used to rep-
resent each boundary from the palette that appears. The boundaries of the non-
conducting parts are listed as outer and the conductor boundaries are listed as i_
Conductor.

Figure 3-46: Solver View of Boundaries – P1 and P2 Boundaries Displayed

7. Click Close.
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4 - Analyze the Model
This chapter contains the following topics:

l Add Solution Setup and Frequency Sweep
l Analyze the Coax Connector
l Review Solution Data

o Review the Profile Tab
o Review the Convergence Tab
o Review the Matrix Data Tab
o Review the Mesh Statistics Tab

l Port Field Display (Optional)
l Create Plot for S-Parameter Vs Pass
l Create dB S-Parameter Vs Frequency Plot
l Create S-Parameter Vs Frequency Plot
l Create Field Overlays

o Modify Magnitude of Field Plot
o Modify Terminal Excitation
o Animate the Field Plot

l Net Visualization

Add Solution Setup and Frequency Sweep
1. On the Simulation ribbon tab, click Setup > Advanced:

The Driven Solution Setup dialog box appears.

2. Edit the fields on theGeneral tab as shown in the following figure:
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Figure 4-1: Driven Solution Setup Dialog Box – General tab

Note:

This dialog box defines how HFSS automatically generates an accurate mesh
(based on the stopping criteria for the mesh adaptation process).

3. On theOptions tab, setMinimum Converged Passes to 2 and clickOK.

The solution setup is created, and Setup1 appears under Analysis in the Project Man-
ager.

Because ports have already been assigned, the Edit Frequency Sweep dialog box
appears automatically upon completing the solution setup.

4. Edit the fields as shown in the following figure and clickOK.

Note:

For the purpose of this exercise, the Sweep Type is Fast, even though the band-
width of this solution is relatively wide. A fast sweep requires the least solution
time and also has the advantage of providing field information (via the Save
Fields option).
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Figure 4-2: Edit Frequency Sweep Dialog Box – General Tab

Analyze the Coax Connector
The model has to pass the validation check to confirm your design is accurate before you ana-
lyze.

1. Click the Validate option on the Simulation ribbon tab.

The Validation Check dialog box appears.
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Note:

The dialog box should resemble the following figure, with no warnings or errors
reported.

Figure 4-3: Validation Check Dialog Box

2. Click Close.
3. On the Simulation ribbon tab, click Analyze All:

:

HFSS solves the design and, if the simulation completes normally, theMessage Manager
window shows the notification, "Normal completion of simulation on server: Local
Machine." If you ran the solution on a remote server, the actual server name is reported in
place of Local Machine.
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Review Solution Data
1. On the Results ribbon tab, click Solution Data.

The Solutions dialog box appears.

Note:

Subsequent sections describe the tabs that constitute the Solution dialog box:

l Profile
l Convergence
l Matrix Data
l Mesh Statistics

Review the Profile Tab
1. On the Solutions window, click Profile.

Note:

After reviewing the information in this tab, keep the Solutions window open for
reviewing the remaining tabs.
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Figure 4-4: SolutionsWindow – Profile Tab

The Profile tab of the Solutions window shows you a synopsis of the simulation process. The
information on this tab includes the following:

l Mesh creation and refinement
l Adaptive meshing and adaptive passes
l Simulation setup
l Port adaptation
l Matrix assembly
l Solver data
l Field recovery (extraction of the electromagnetic field)
l Data transfer
l Frequency sweep (generation of S, Y, and Z parameter data)
l Solution process and total solution time (summary)

For each reported phase of the analysis, the Real Time, CPU Time, and additional applicable
data are reported.

The more highly refined the mesh (that is, the higher the number of tetrahedral elements), the
more accurate the HFSS solution of the design will be. However, a greater number of tetrahedra
requires more computational resources (that is, CPU time and memory) to solve. Adaptive mesh
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refinement is applied locally, only where required, thus balancing accuracy and computing
resources.

Review the Convergence Tab
1. On the Solutions window, click Convergence.

The table showing convergence data is displayed.

Note:

After reviewing the information in this tab, keep the Solutions window open for
reviewing the remaining tabs.

Figure 4-5: SolutionsWindow – Convergence Tab

Notice how element count increases with each adaptive pass (due to mesh refinement).
TheMax Mag. Delta S column shows the maximum change in the S-matrix magnitude at
each pass, which is used as the stop criterion. When this value is less than the prescribed
tolerance in the solution setup (Maximum Delta S) for as many consecutive passes as dic-
tated (Minimum Converged Passes), mesh adaptation ceases. The solution is deemed to
be sufficiently accurate, and the solution process proceeds to its conclusion.

2. Click the Plot radio button.

A graph of the convergence data is displayed.

3. Select the X and Y axes for your plot from the drop-down menu.
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The plot ofMax Mag. Delta S versus Pass Number appears:

Figure 4-6: Convergence Graph

Review the Matrix Data Tab
1. On the Solutions window, clickMatrix Data.

Note:

After reviewing the information in this tab, keep the Solutions window open for
reviewing the remaining tab.

2. Select Display All Frequencies.

The P1_T1 and P2_T2 S-matrix values are tabulated for each frequency in the specified
sweep.
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Figure 4-7: SolutionsWindow – Matrix Data Tab

Note:

For a real-time update of the Matrix Data while a solution is still running, choose
Setup1 and Last Adaptivefrom the Simulation drop-down menus.

Review the Mesh Statistics Tab
1. On the Solutions window, clickMesh Statistics for information about the tetrahedra that

were solved.
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Figure 4-8: SolutionsWindow – Mesh Statistics Tab

The mesh statistics are listed separately for each part comprising the model, along with
the total number of elements (reported above the table). The following mesh statistics are
listed on this tab:

l Minimum, maximum, and RMS tetrahedra edge lengths
l Minimum, maximum, and mean tetrahedra volume
l Standard deviation of the tetrahedra volume.

Note:

You can click and drag the column heading borders to resize any column width.
You can also resize the Solutions window's overall size.

2. Click Close.

Port Field Display (Optional)
The port field display is useful for diagnosing problems with wave port definitions. The visu-
alization of the electric fields for the port's modes can help identify problems with port definitions,
such as an incorrectly defined vector on the port.

Complete the following steps to see the electrical field patterns displayed on the model.

1. Under Port Field Display > P1 in the Project Manager, select P1_T1.

A vector plot of the electrical field is overlaid on the P1 port:
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Figure 4-9: Port Field Display for P1_T1

2. Under Port Field Display > P2 in the Project Manager, select P2_T2.

A vector plot of the electrical field is overlaid on the P2 port:

Figure 4-10: Port Field Display for P2_T2
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Note:

For any project if you want to check the patterns and verify whether your excitations are
accurately assigned, use this feature.

Create S-Parameter versus Pass Plot
You can generate reports to further study the simulation results.

Note:

If you create this report before or during the solution process, the displayed results are
updated in real-time.

1. From the Results ribbon tab, click Terminal Solution Data Report > 2D.

The Report dialog box appears.

2. Edit the fields in the Report dialog box as shown in the following figure:
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Figure 4-11: Report Dialog Box, S-Parameter vs. Pass

3. Click New Report but leave the Report dialog box open.

The plot is generated:
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Figure 4-12: S-Parameter vs. Pass Plot

Create S-Parameter (dB) versus Frequency Plot
The Report dialog box should still be open from the prior procedure. Continue using it to create a
second plot.
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1. Edit the fields as shown in the following figure:

Figure 4-13: Report Dialog Box, S-Parameter (dB) vs. Frequency

2. Click New Report but leave the Report dialog box open.

The second plot is generated:

Analyze the Model 4-15

Ansys Electromagnetics Suite 2024 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS: Coax Connector

Figure 4-14: S-Parameter (dB) vs. Frequency Plot

Create S-Parameter (Angle) versus Frequency Plot
The Report dialog box should still be open from the prior procedure. Continue using it to create a
third plot.

1. Edit the fields as shown in the following figure:

Note:

Only the Function changes relative to the previous plot.

Analyze the Model 4-16

Ansys Electromagnetics Suite 2024 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS: Coax Connector

Figure 4-15: Report Dialog Box, S-Parameter (Angle) vs. Frequency

2. Click New Report and Close.

The third plot is generated:
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Figure 4-16: S Parameter (Angle) vs. Frequency Plot

Create Electric Field Overlay
On a selected cross-section of the model (specifically, along the global YZ plane), create a
planar overlay of the electric field.

1. If your plot window is maximized, use theWindowmenu to return to theModeler window,
or minimize any windows that are in front of it.

2. In the History Tree, expand Planes and selectGlobal:YZ:
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Figure 4-17: Selecting the Global:YZ Plane

3. Right-click in the Modeler window and select Plot Fields > E >Mag_E from the short-cut
menu.

The Create Field Plot dialog box appears.

4. Edit the fields as shown in the following figure:
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Figure 4-18: Create Field Plot Dialog Box

5. Click Done.

The field overlay is created.

6. On theModel ribbon tab, click Orient > Front (-X).
7. To clean up the view a little bit, select Field Overlays > E Field >Mag_E1 in the Project

Manager.

While the overlay is selected in the Project Manager, the shading of the model's parts is
partially suppressed. That is, the part transparency is increased.

Your model should resemble the figure below:
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Figure 4-19: Electric Field Overlay

Modify Magnitude of Field Plot
1. Double-click within the border of the plot legend.

The E Field dialog box appears.

2. Click the Scale tab and edit the fields as shown in the following figure:
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Figure 4-20: E Field Dialog Box – Scale Tab

3. Click Close.

The legend is revised to show a logarithmic progression between a minimum of 5 V/m and
a maximum of 815 V/m. The contour plot colors are adjusted accordingly.

Modify Terminal Excitation
1. From the menu bar, click HFSS > Fields > Edit Sources.

The Edit post process sources dialog box appears.

2. Under the Spectral Fields tab of the dialog box, make the following changes:
a. For the Terminal Excitation Type, select Total Voltage.
b. In the P2_T2 row of the table, select the Terminated option.
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Figure 4-21: Edit Post Process Sources Dialog Box – Spectral Fields Tab

3. ClickOK to update the plot.

Animate the Field Plot
1. Under Field Overlays > E Field in the Project Manager, right-clickMag_E1 and select

Animate.
2. In the Create Animation Setup dialog box that appears, accept the default settings and

clickOK.

Figure 4-22: Create Animation Setup Dialog Box

The Animation dialog box appears, and the E field overlay on the model is animated.

3. Use the controls in the Animation dialog box to change the animation speed, stop and
start the animation, or to reverse the playback direction.
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Figure 4-23: E Field Animation

4. Click Close when you're done viewing the animation.
5. Under Field Overlays > E Field in the Project Manager, right-clickMag_E1 and deselect

Plot Visibility in the shortcut menu to hide the electric field overlay.

Net Visualization
You can use the Show Nets command to visualize conducting nets and terminal associations for
3D conductors.

1. On the Draw ribbon tab, click Grid to toggle off the display of the drawing grid.
2. On the Draw ribbon tab, click Orient > Trimetric to restore the default orientation of

the model view.
3. In the Project Manager, right-click Excitations and select Show Nets from the shortcut

menu.

The Net Visualization dialog box appears.
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Figure 4-24: Net Visualization Dialog Box

4. Select Net1 to visualize the associated conductor via a pattern overlaid on the model
view:

5. Press F6 to suppress shading for all objects for a better view of the net visualization.
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Figure 4-25: Visualization of Conductor Net1

6. Select P1_T1 and P2_T2 to see the associated terminals indicated on the model view:
7. Press F7 to restore object shading.
8. Middle-click and drag the mouse to freely rotate the model viewpoint so that both terminal

labels are visible.

The bottom terminal label is not visible until the face of the conductor is toward you:

Analyze the Model 4-26

Ansys Electromagnetics Suite 2024 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS: Coax Connector

Figure 4-26: Conductor Net1's Terminal P2_T2

9. Click Close.
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5 - Optionally, Restore Current View
Orientations

You have completed this getting started guide.

If you prefer to use the new view orientations implemented in version 2024 R1 of the Ansys Elec-
tronics Desktop application, clear the Use Legacy View Orientation option as follows:

1. From the menu bar, click View >Options.

The 3D UI Options dialog box appears.

2. Ensure that Enable Legacy View Orientation is cleared:

3. ClickOK.

The settings in the 3D UI Options dialog box are global. Your choice is retained for all future pro-
gram sessions, projects, and design types that use the 3D Modeler or that produce 3D plots of
results.

Optionally, Restore Current View Orientations 5-1
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You can now save and close this project.

Optionally, Restore Current View Orientations 5-2
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Index

A

animation

creating a phase animation 5-1

P

plots

animating 5-1

R

reports

animating 5-1, 5-1

Index 3

Ansys Electromagnetics Suite 2024 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.


	Table of Contents
	1 - Introduction
	2 - Set Up the Project
	Set General Options
	Insert HFSS Design
	Enable Legacy View Orientations
	Set Model Units (cm)
	Verify Solution Type (Terminal)

	3 - Create the Model
	Create Conductor 1
	Create Offset Coordinate System
	Create Conductor Bend
	Create Conductor 2
	Create Second Offset Coordinate System
	Create Conductor 3
	Unite Conductors 1, 2, 3, and Bend
	Create the Female End
	Create the Female Bend
	Create the Male End
	Unite Female, FemaleBend, and Male
	Create the Ring
	Complete the Ring
	Create the Male Teflon
	Create the Female Teflon
	Complete the Vacuum Object
	Complete the Model
	Assign Excitation 1
	Assign Excitation 2
	Boundary Display (Optional)

	4 - Analyze the Model
	Add Solution Setup and Frequency Sweep
	Analyze the Coax Connector
	Review Solution Data
	Review the Profile Tab
	Review the Convergence Tab
	Review the Matrix Data Tab
	Review the Mesh Statistics Tab

	Port Field Display (Optional)
	Create S-Parameter versus Pass Plot
	Create S-Parameter (dB) versus Frequency Plot
	Create S-Parameter (Angle) versus Frequency Plot
	Create Electric Field Overlay
	Modify Magnitude of Field Plot
	Modify Terminal Excitation
	Animate the Field Plot

	Net Visualization

	5 - Optionally, Restore Current View Orientations
	Index

